You are here:  » Downloads

Active Forum Topics


Downloads

Price Tapestry
20/10A
Requires PHP 5.1 or later ( PHP 8 compatible ✓ ), MySQL | Changelog | Installation Instructions
18/06A
Requires PHP 5.1 or later ( PHP 7 compatible ✓ ), MySQL | For earlier distributions please contact us
Front End Translations
"fill in the blanks"
includes/translate.php with all strings for quick translation into your language
French
includes/translate.php French Translation / Traduction Française
German
includes/translate.php German Translation / Deutsche Übersetzung
Italian
includes/translate.php Italian Translation / Traduzione Italiano
Spanish
includes/translate.php Spanish Translation / Traducción Española
Utilities
Automatic Product Mapping by Unique ID
Automatic product mapping by unique ID (EAN, ISBN etc.) scripts | More Info
PHP Compatibility Packages
Forward Compatibility Patch (14/06A)
Forward compatibility patch for PHP version 7.0+ | More Info
Forward Compatibility Patch (13/03A)
Forward compatibility patch for PHP version 5.5+ | More Info
Forward Compatibility Patch (12/10B)
Forward compatibility patch for PHP version 5.5+ | More Info